Ir a la portada de Saulo.Net
Mensajes
 

 Portada > Lista de correos > Mensajes destacados
[Anterior][Suscribirse] · [Ver todos los mensajes destacados][Siguiente]
[Ver este mensaje en su contexto]

Últimos 5 mensajes destacados:

Suscríbete a la lista de Saulo.Net para recibir estos mensajes por correo electrónico

   Configuración Apache [2874]
 

Asunto: Re: [SauloNet] Apache
Autor: Juan Antonio Jiménez Torres


Hola Lucía:
Asegurate de que en httpd.conf el directorio de publicación web (el
document root) está bien puesto, y en el caso de Windows entre comillas
Por ejemplo:
DocumentRoot "C:/web/public_html"
Fíjate en las barras de separación por directorios que sean "/" y no "\"

A tu segunda pregunta, sí, con sólo tocar php.ini y httpd.conf queda
instalado PHP siempre que pongas las rutas adecuadas.

Y tercero, después de hacer todos estos cambios y poner los datos
correctos, si pruebas http://localhost/prueba.html seguro que no te
funciona... Y te preguntarás: "¿por qué?" Pues porque se nos ha olvidado
reiniciar el Apache...
:-)
Si te está pasando esto, no te preocupes: esto pasa en las mejores familias

Juan Antonio Jiménez
http://www.fotoMadrid.com
http://e-Contento.com




[12:11 09/10/2003 +0200] Lucia Izquierdo Sierra escribió:
>Hola Saulo, soy alumna tuya de TAI, Lucía.
>
>A ver si me puedes ayudar, me he instalado el Apache, he modificado en
>el fichero httpd.conf el nombre del servidor (he puesto localhost) y el
>documentroot, he creado una página de prueba html y no la encuentra. Yo
>creo que el servidor funciona correctamente pues cuando lo arranco no
>aparece ningún error en la pantalla de ms-dos, pero cuando pongo en el
>browser http://localhost/prueba.html no lo encuentra. Me he asegurado de
>que esté bien puesta la ruta del fichero, igual que la he puesto en
>httpd.conf, está bien, pero no consigo que funcione.
>
>Aunque quería que funcionase el Apache antes de instalar PHP, lo he
>instalado ya, pero tengo una duda, en el libro que estoy siguiendo para
>instalar Apache, PHP y MySQL, pone que copie (no instale) los ficheros a
>una carpeta en el directorio raiz, que he creado como php, en teoria no
>instala, solo copia y que modificando de nuevo el httpd.conf ya debería
>funcionar. ¿Es cierto?
>
>Pues eso es todo, te estaría muy agradecida si me pudieses decir qué
>puede ser, no es vital pues lo estoy haciendo por gusto, pero estaría
>bien. Ah! Por si acaso, tengo instalado el Windows 2000 prof.
>
>Pues muchas gracias.
>
>Lucía Izquierdo.

 
Curso
Curso de protocolos TCP/IP
 
Saulo.Net
Lista de correos para comentarios y dudas de Saulo.Net. Suscríbete para estar siempre al día de las novedades.
 
Acceso rápido a Saulo.Net
 
Portada
|_ Cursos
|   |_ Redes
|   |_ TCP/IP
|   |_ Discos
|   |_ MS-DOS
|   |_ Diseño web
|_ Artículos
|_ Lista de correo
|   |_ Destacados
|   |_ Leer
|_ Estadísticas
|   |_ de cursos
|   |_ de artículos
|_ Libro de visitas
 
Visita Hotel Madrisol, en el centro de Madrid, junto a la Puerta del Sol
 
Inscripciones online para eventos deportivos eligetudorsal.com

 
© Saulo Barajas, 2000-2016    Contactar con el autor